请老师将这两个公式优化为预警公式

admin 76 2024-03-21 20:13:00

如何使用预警公式、优化预测算法、优化预测模型、优化预测指标的编制_技术互助问答论坛股票软件指标公式技术理想股票技术论坛

第一个:最高:=EMA(C,2)>EMA(C,5); 低点:=BARSLAST(CROSS(EMA(C,5),EMA(C,2))); 时间:=IF(最高点 > 0, 最低点, 5); 山顶:=C/LLV(C、时间)*100-100; 峰顶:= HHV(山顶,10); 飞峰...指标编写_技术互助问答论坛股票软件指标公式技术

第一的:

高位:=EMA(C,2)>EMA(C,5);

底点:=BARSLAST(CROSS(EMA(C,5),EMA(C,2)));

时间:=IF(高>0,低,5);

山顶:=C/LLV(C,时间)*100-100;

峰顶:=HHV(峰顶,10);

飞来峰:=ATAN((峰顶/REF(峰顶,1)-1)*100)*180/3.1816;

低:=EMA(C,2)高:=BARSLAST(CROSS(EMA(C,2),EMA(C,5)));

时间A:=IF(低>0,高,5);

山底:=100-C/HHV(C,时间A)*100;

峰底:=HHV(山底,10);

半山:=(峰顶+峰底)/2;

半山:=ATAN((半山/REF(半山,1)-1)*100)*180/3.1816;

顶部:=ATAN((顶部顶部/REF(顶部顶部,1)-1)*100)*180/3.1816;

XG:CROSS(飞来峰>80 AND 半峰>80 AND 峰>80,0.01);

第二:

预警公式现在不预警了_老师请把主力扫盘做个预警公式_

X_0:=REF(关闭,1);

X_1:=IF(((((关闭 - X_0) * 100) / X_0) >= (10 - ((0.01 * 100) / X_0))),1,0);

X_2:=(EMA(收盘价,12) - EMA(收盘价,26));

X_3:=EMA(X_2,9);

X_4:=((X_2 - X_3) * 2);

X_5:=(收盘 * 成交量);

X_6:=EMA(((((EMA(X_5,3) / EMA(VOL,3)) + (EMA(X_5,6) / EMA(VOL,6))) + (EMA(X_5,12) / EMA (VOL,12))) + (EMA(X_5,24) / EMA(VOL,24))) / 4),13);

X_7:=EMA(收盘价,9);

X_8:=(MA(收盘价,25) + ((MA(收盘价,25) * 20) / 100));

X_9:=(MA(收盘价,25) + ((MA(收盘价,25) * 6) / 100));

X_10:=(((MA(收盘价,3) + MA(收盘价,6)) + MA(收盘价,12)) + MA(收盘价,24)) / 4);

X_11:=EMA((X_7 * 1.14),5);

X_12:=(LLV(REF(低,1),2) + ((HHV(REF(高,1),2) - LLV(REF(低,1),2)) / 2));

X_13:=(((收盘 > X_9) 和 (收盘 > X_10)) 和 (收盘 > X_12));

X_14:=((COUNT(X_13,10) = 1) 和 X_13);

X_15:=BARSLAST(X_14);

X_16:=交叉(关闭,X_11);

龙:((COUNT(X_16,X_15) >>

如果互助、问答无法解决您的需求,您可以前往“威客使命”发布付费打赏。

上一篇:这两个代码可以合并为一个吗? ?
下一篇:【公司】奇正藏药入选“中国民营企业社会责任优秀案例(2023)”,持续彰显民族医药
相关文章

 发表评论

暂时没有评论,来抢沙发吧~

返回顶部小火箭