这两个代码可以合并为一个吗? ?

admin 77 2024-03-21 20:12:28

如何将两个代码合并在一起,编写代码合并两个字典,代码合并是什么意思,如何使用指标编写合并代码_技术互助问答论坛股票软件指标公式技术理想股票技术论坛

要求:取消参考码MMA,将参考码和画线码合二为一。 能达到同样的功能和画线效果吗?如果不能回复,我也采用引用代码MMA作为最佳答案:...指标编写_技术互助问答论坛股票软件指标公式技术

要求:取消参考码MMA,将参考码和画线码合二为一。 能达到同样的功能和画线效果吗?如果不能回复,我会接受为最佳答案。

引用MMA代码:

五天:(REF(C,1)+REF(C,2)+REF(C,3)+REF(C,4))/4;

R5:REF(MA(C,5),1);

R十:REF(MA(C,10),1);

第十: (REF(C,1)+REF(C,2)+REF(C,3)+REF(C,4)++REF(C,5)+REF(C,6)+REF(C , 7)+REF(C,8)+REF(C,9))/9;

最高:REF(H,1);

最小值:REF(L,1);

关闭:REF(C,1);

七低:REF(LLV(L,7),1);

画线代码为:

最高:MMA。 最高#DAY、DOTLINE、NODRAW;

合并的代码_合并代码冲突太多怎么处理_

IF((C=0.1),DRAWNULL,最高),点线,彩色;

最低:MMA。 最低#DAY、DOTLINE、NODRAW;

IF((C>最低 AND ABS((C-最低)/最低)>=0.1),DRAWNULL,最低),点线,COLORGREEN;

五天:综合格斗。 五天#DAY、DOTLINE、NODRAW;

IF((C>五日AND ABS((C-五日)/五日)>=0.1) OR (五日>C AND ABS((五日-C)/C)>=0.1) ,DRAWNULL,五日day),DOTLINE,COLORFFCC00;

结束语:综合格斗。 结束#DAY,POINTDOT,COLORWHITE;

七低:MMA。 七个低点#DAY,NODRAW;

IF((C>最低 AND ABS((七低-最低)/最低)>=0.02) OR (C0.03),DRAWNULL,七低),COLORYELLOW;

R五:MMA.R五#DAY,NODRAW,COLORFF00FF;

IF((C>R5AND ABS((CR5)/R5)>= 0.1) OR (R5>C AND ABS((R5-C)/C) >= 0.1), DRAWNULL, R5) , 点线, COLORFF00FF;

R 十:MMA.R 十#DAY,NODRAW,COLORE84BB7;

第十名:综合格斗。 10 号#DAY,DOTLINE,NODRAW;

IF((C>十日AND ABS((C-十日)/十日)>=0.1) OR (十日>C AND ABS((十日-C)/C)>=0.1) ,DRAWNULL,十日日),颜色白色;

此帖寻求各位老师的解答。 如果您的回复被接受,您将获得5个分享币奖励。 目前,有5条回复需要我回答。

如果互助、问答无法解决您的需求,您可以前往“威客使命”发布付费打赏。

上一篇:聚焦中国特色持股行权实践,投资服务中心开展专题行权活动
下一篇:请老师将这两个公式优化为预警公式
相关文章

 发表评论

暂时没有评论,来抢沙发吧~

返回顶部小火箭