请老师将这个选股增加一个要求~谢谢

admin 190 2024-02-07 09:08:21

快速选股怎么设置条件,自选股加不上怎么办,上升趋势选股公式指标编写_技术互助答疑论坛股票软件指标公式技术理想股票技术论坛

要求是当天符合下面选股要求并且是涨停的选股-去除停牌:=DYNAINFO(8)>0;去 ...指标编写_技术互助答疑论坛股票软件指标公式技术

要求是当天符合下面选股要求并且是涨停的选股

--------------------------------------------------------------------------------------

去除停牌:=DYNAINFO(8)>0;

去科创板:=IF(CODELIKE('688'),0,1);

去无用股:=去除停牌 AND 去科创板;

X_3:=1290215;

X_4:=IF(DATEX_5:=IF(DATEX_9:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

X_10:=IF(CLOSE>OPEN,X_9*(HIGH-LOW)*X_4,IF(CLOSEOPEN,0-X_9*(HIGH-CLOSE+(OPEN-LOW)),IF(CLOSEX_13:=X_10/20/1.15;

X_14:=X_13*0.55*X_5+REF(X_13,1)*0.33*X_4+REF(X_13,2)*0.22;

X_15:=EMA(X_14,8);

X_16:=EMA(X_14,3);

主力资金:=X_16*X_5;

XG1:=主力资金>0 AND REF(主力资金,1)

XG:XG1 AND BARSCOUNT(C) AND 去无用股;

本帖寻求各位老师的解答

上一篇:周五地狱行情,盘面负反馈,短线资金回撤严重,周末有好消息,大A是否走震荡?
下一篇:年入过亿!玄幻网文运营公司拟港股上市
相关文章

 发表评论

暂时没有评论,来抢沙发吧~

返回顶部小火箭